PHPMyAdmin Zero-Day Exploit

Dear Valued Customers,

There's an zero-day exploit of PHPmyadmin and the developer has yet to release any new patch on it. However, this exploit does not directly affect you. This exploit will require the website owner to click on hyperlink in order to launch the deletion command via email.

Please be advised that TheGigabit WILL NOT send any email with link requiring website owner to verify/execute for your database.

Further information can be found here:

https://thehackernews.com/2019/09/phpmyadmin-csrf-exploit.html

If you have any further enquiries, please do contact us at support@thegigabit.com or call to us to verify further @ +603-7972 9149.

Thank you